How to get a white background using autodesk 360 rendering??

I have just started using autodesk 360 rendering using autocad 2012 models. For some reason I cannot seem to render the images with a white background it seems to come out blue everytime. I have set the ground to white and the background to be white but still no joy. Any help with this would be great
1 person has
this question
+1
Reply
  • Epoland,

    We keep the Revit rendering settings, so if you set the background with solid color white on Revit Render dialog, cloud render will keep your settings. By the way, if you want to get the white background, please use JPG format, if you want to get the transparent background please use PNG or TIFF (The transparent background can be view after you download)

    Thanks,
    Sally
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited

  • Nope that doesn't work. Fail again for Autodesk... Because we all wanted a generic Blue background in our renderings. This is just plain stupid. Why is this something anyone would have to correct anyway? No foresight whatsoever. And your help section is completely worthless... again.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited

  • SallyDong (Official Rep) May 20, 2014 01:35
    Hello John,

    We support alpha channel on current cloud rendering web portal. I would like to suggest you to try to re-render your image with new settings and check 'Alpha' option. Any problem please let me know.

    Regards,
    Sally
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited

  • So step by step, sally what do yo need to do to repalce the blue background wiht white -- Im sure i selected jpeg and ahd the same problem. How can you change the background to white - and are you saying the alpha channel should be on or off?

    Thanks
    Ak
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited

  • Hello AK,

    Let me make it detailed.

    How to get solid color background:
    1. Open the project in Revit and open the 3D view.
    2. Then click the render command to open the render options dialog.
    2. Set the Color as background and set the color as you want.

    3. click cloud rendering command and select the 3D view
    4. make sure 'Alpha channel' option is unchekced.
    5. click start render button.

    How to get transparent background(enable Alpha channel):
    1. Check 'Alpha channel'(only can be enabled with PNG/TIF format) when re-render image on web portal or send rendering from Revit.
    2. After the rendering finished, the rendering preview on web portal still has background, but after you download it, you will found their background is transparent.

    Hope this is clear.

    Regards,
    Sally
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited